Cactiを0.8.8hから1.0.4にアップデートしたら

「Cacti Installation Wizard」でエラーが出た。

MySQL TimeZone Support

ERROR: Your Cacti database login account does not have access to the MySQL TimeZone database. Please provide the Cacti database account “select” access to the “time_zone_name” table in the “mysql” database, and populate MySQL’s TimeZone information before proceeding.

念のためタイムゾーン関連の設定をしてみた。

タイムゾーンデータの読み込み

タイムゾーンの設定

確認

権限設定

無事にアップグレード完了。
尚、上記以外にもMySQLのパラメータ設定を適宜修正。

Author: soh

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA