Amazon Linux/ClamAV-0.98.4-1.9へのアップデート後のエラー

yumでClamAVをアップデートしたら色々エラーになった
今まではEPELレポジトリのパッケージを使用していたが、Amazonのリポジトリにもパッケージが用意されたようで、そちらのClamAVでアップデートされてしまった模様。
この際なので今後はAmazon側を使用することにする。

freshclam実行時のエラー

ディレクトリが作成出来ないとの事なので、パーミッション設定しなおし

freshclamを実行して確認

※新規インストール時は/etc/freshclam.confの設定が必要

clamdscanでエラー

設定ファイルがないとの事なので探して作る
それっぽいのが/etc/clamd.d/配下にある

まだエラーがでる

設定ファイルが初期化されてるので適宜変更

まだエラー

サービス起動していなかったので起動

一応自動起動設定を確認

無事動作

DBの自動更新
なんかエラー出てるので指示通りコメントアウト

ログローテーションの設定

Author: soh

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA